Huh, Subreply supports TLSv1. Crazy how janky some server defaults still are today.
Login or register to reply